cha
您当前的位置 : 首页 > FAQ > 雷电模拟器使用4.0版本抓包有问题,3.0没问题,如何解决?

雷电模拟器使用4.0版本抓包有问题,3.0没问题,如何解决?

2020-06-10 15:45:49

@雷电用户提问

使用雷电4版本设置无线连接的代理后不生效,不管是否正确设置代理,模拟器都可以正常访问网络。电脑fiddler抓不到数据包。目前使用3.0版本可以正常,希望可以解决。毕竟想用最新版。

@雷电官方客服解答:

前瞻版4.0模拟器还在优化之中,目前还有地方需要优化,抓包暂不支持,先使用3.0模拟器处理吧。

更多反馈与模拟器下载

欢迎下载最新版本的模拟器,新版模拟器可能解决部分问题

如果以上回答或者教程无法解决问题可以继续向 雷电官方反馈

或者登录 雷电官方论坛 详细咨询

或加入官方Q群与官方/用户交流讨论, 点击加入qq群

下载雷电模拟器

其他问答 更多

toTop