cha
您当前的位置 : 首页 > FAQ > 很多游戏不支持高版本模拟器,如何安卓老版本模拟器?

很多游戏不支持高版本模拟器,如何安卓老版本模拟器?

2020-02-06 17:35:18

@雷电用户提问

请问如何安装安卓2.0之类的老版本模拟器?很多gamevil的游戏,如泽诺尼亚等安卓版本太高不能玩。

@雷电官方客服解答:

雷电安卓模拟器历史版本下载链接:https://www.ldmnq.com/ld_update_log.html

 

更多反馈与模拟器下载

欢迎下载最新版本的模拟器,新版模拟器可能解决部分问题

如果以上回答或者教程无法解决问题可以继续向 雷电官方反馈

或者登录 雷电官方论坛 详细咨询

或加入官方Q群与官方/用户交流讨论, 点击加入qq群

下载雷电模拟器

其他问答 更多

toTop