搜索
查看: 324|回复: 3

[问题] 虚拟机WIN10只能运行3.69以下的版本

[复制链接]

1

主题

5

帖子

42

积分

新手上路

Rank: 1

积分
42
发表于 2019-11-4 19:38:54 | 显示全部楼层 |阅读模式
虚拟机WIN10只能运行3.69以下的版本,运行3.72、3.75都不行,安装正常,启动模拟器到4%时候,虚拟机就重启,虚拟机WIN7可以运行3.75,但是工作需要WIN10,所以希望官方修复下!

虚拟机WIN10只能运行3.69以下的版本 虚拟机WIN10只能运行3.69以下的版本 虚拟机WIN10只能运行3.69以下的版本

回复

使用道具 举报

3

主题

925

帖子

3308

积分

超级版主

Rank: 8Rank: 8

积分
3308
发表于 2019-11-4 20:33:05 | 显示全部楼层
虚拟机的一些相关参数设置高些 opengl需要4.0以上才行
回复 支持 反对

使用道具 举报

1

主题

5

帖子

42

积分

新手上路

Rank: 1

积分
42
 楼主| 发表于 2019-11-7 21:17:30 | 显示全部楼层
雷电-小笼包 发表于 2019-11-4 20:33
虚拟机的一些相关参数设置高些 opengl需要4.0以上才行

opengl是指虚拟机中的版本还是物理机?物理机我是1060显卡,opengl版本是4.6,如果说的是虚拟机里,那是3.3,但是虚拟机装不了显卡驱动啊???
回复 支持 反对

使用道具 举报

3

主题

925

帖子

3308

积分

超级版主

Rank: 8Rank: 8

积分
3308
发表于 2019-11-8 09:35:45 | 显示全部楼层
叫我孙某人 发表于 2019-11-7 21:17
opengl是指虚拟机中的版本还是物理机?物理机我是1060显卡,opengl版本是4.6,如果说的是虚拟机里,那是3 ...

虚拟机的opengl也是需要4.0以上的 具体怎么设置只能你自己百度看下
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

相关内容

小黑屋|安卓模拟器 ( 沪ICP备16020667号|公安备案号4010602006048号 )

GMT+8, 2019-11-22 18:42 , Processed in 0.087241 second(s), 30 queries .

Powered by Discuz! X3.4

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表